Domain Purchase / Modification errors on some TLD due to upstream registry error
Incident Report for CentralNic Reseller
Resolved
Issue resolved at registry
Posted Mar 19, 2024 - 10:24 UTC
Investigating
Due to issues connecting to a registry , there is currently a issue modifying / purchasing some TLD's

Error during domain actions

"DESCRIPTION": "Command failed due to server error. Client should try again; No response",
"CODE":421,

Registry Operator confirmed issue and work to resolve is ongoing
Posted Mar 19, 2024 - 10:19 UTC
This incident affected: XRRP API, EPP API, SOAP API, XMLRPC API, HTTPS API, and Web Interface.