SOAP API Error
Incident Report for CentralNic Reseller
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 16:20 UTC
Update
Root Cause is being investigated , API issues seen from MST 22.08.2023 15:00 to 22.08.2023 16:20
Posted Aug 22, 2023 - 14:57 UTC
Investigating
We are currently investigating this issue.
Posted Aug 22, 2023 - 14:47 UTC
This incident affected: SOAP API.