CentralNic Reseller: Unplanned Firewall Maintenance
Incident Report for CentralNic Reseller
Resolved
Firewall has been replaced and all systems are fully operational again.
Posted Dec 06, 2023 - 17:07 UTC
Identified
We’re undergoing an unplanned maintenance on our firewall on Wednesday Dec 6th, 2023 from 08:00 - 16:00 UTC. During this timeframe you may experience packet losses while connecting to our API gateways and Control Panel for a short timeframe.

Please excuse any inconvenience caused.
Posted Dec 06, 2023 - 07:32 UTC
This incident affected: XRRP API, EPP API, SOAP API, XMLRPC API, HTTPS API, and Web Interface.