Reachability Issues , issue identified , recovery in progress
Incident Report for CentralNic Reseller
Resolved
the issue have been resolved , root cause to follow
Posted Dec 11, 2023 - 16:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2023 - 15:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2023 - 14:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2023 - 14:47 UTC
Investigating
We are currently investigating this issue.
Posted Dec 11, 2023 - 14:39 UTC
This incident affected: XRRP API, EPP API, SOAP API, XMLRPC API, HTTPS API, and Web Interface.