CentralNic Reseller Reachability Issues
Incident Report for CentralNic Reseller
Resolved
incident resolved , root cause to follow after log review.
Posted Feb 26, 2024 - 17:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2024 - 17:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2024 - 17:29 UTC
Investigating
We are currently investigating this issue.
Posted Feb 26, 2024 - 17:24 UTC
This incident affected: XRRP API, EPP API, SOAP API, XMLRPC API, HTTPS API, and Web Interface.