KeyDNS - DNS Updates not possible
Incident Report for CentralNic Reseller
Resolved
All operation is back to normal.
This incident has been resolved.
Posted Mar 26, 2023 - 14:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2023 - 14:57 UTC
Monitoring
DNS Updates are available again.

A fix has been rolled out and DNS updates are available again.
All queued commands are now processing.

We keep monitoring the situation.
Posted Mar 25, 2023 - 15:27 UTC
Identified
At the moment our KeyDNS is not carrying out DNS Updates. This includes any updates to DNS zone files.
Our system is continuing to accept commands, updates however are currently queued.

All queries are working as expected.

We're already busy implementing a fix.

Thank you for your understanding.
Posted Mar 25, 2023 - 13:31 UTC
This incident affected: DNS resolution.