Following the today's fibre cut incident

Incident Report for CentralNic Reseller

Resolved

The issue has been successfully resolved, the signal levels have improved, and the interface has been re-enabled for production traffic.
Posted Mar 05, 2026 - 17:07 UTC

Investigating

Following today's fibre cut incident, we are investigating a signal degradation on the replacement fibre path, and have dispatched a field engineer to clean and test the optical connections. We will shut the affected connection down for maintenance to move all traffic to our secondary link. No service disruption is expected while we restore the primary path to optimal signal levels.
Posted Feb 27, 2026 - 15:30 UTC
This incident affected: XRRP API, EPP API, SOAP API, XMLRPC API, HTTPS API, REST API, Web Interface, DNS resolution, vServer, OT&E Environment, WHOIS, RDAP, Registry, Support Platform (Zendesk) and Domain Name Management (ccTLD Services, Ongoing: .AI).